UPS Shipping and Rating Issue
Incident Report for Infoplus
Resolved
The issue identified with UPS shipping and rating has been resolved.

Contact Infoplus Support if you have any further issues or questions.
Posted 10 months ago. Nov 09, 2018 - 15:11 CST
Investigating
UPS is currently experiencing a shipping and rating issue that's impacting label creation for this carrier. When attempting to create UPS labels users may received an error about the carrier failing to respond. We'll continue to monitor the situation and post updates on this page as they become available.
Posted 10 months ago. Nov 09, 2018 - 13:16 CST
This incident affected: Infoplus Web Application.