Infoplus Feature Issue - Intermittent issue accessing mobile floor and ops apps
Incident Report for Infoplus
Resolved
The intermittent issue with accessing mobile floor and ops apps has been resolved. If using a mobile device, we would recommend that users restart the Infoplus app. If any issues persist, please contact Infoplus support.
Posted 7 months ago. Jul 20, 2018 - 10:05 CDT
Investigating
An issue has been identified with accessing mobile floor and ops apps within Infoplus. This issue could impact your ability to complete work and ship orders using these apps.

We are currently investigating and will provide an update as we learn more.
Posted 7 months ago. Jul 20, 2018 - 09:31 CDT
This incident affected: Infoplus Web Application.