Infoplus System Slowness

Incident Report for InfoPlus

Resolved

This incident has been resolved.
Posted Apr 16, 2020 - 08:16 CDT

Monitoring

We are currently experiencing no delays and all systems are working normally.
Posted Apr 15, 2020 - 16:59 CDT

Update

We are continuing to investigate this issue.
Posted Apr 15, 2020 - 16:42 CDT

Update

We are continuing to investigate this issue.
Posted Apr 15, 2020 - 16:13 CDT

Update

We are continuing to investigate this issue.
Posted Apr 15, 2020 - 16:09 CDT

Investigating

Infoplus is experiencing system slowness, which is negatively impacting our desktop, mobile, and API services.

We are investigating this and will provide an update as we learn more.
Posted Apr 15, 2020 - 16:07 CDT
This incident affected: Infoplus Web Application and Infoplus API.