Elevated Error Rates and Response Times for FedEx
Incident Report for Infoplus
Resolved
This incident has been resolved.
Posted 3 months ago. May 03, 2019 - 14:03 CDT
Monitoring
As of 11:26am CDT we're no longer observing elevated error rates for FedEx. We'll continue to monitor to ensure this is resolved.
Posted 3 months ago. May 03, 2019 - 12:04 CDT
Investigating
We are currently observing elevated error rates and response times for shipment creation attempts with FedEx. Infoplus users may see an error when attempting to generate FedEx parcel labels. We'll continue to monitor the situation and post updates on this page as they become available.
Posted 3 months ago. May 03, 2019 - 10:53 CDT
This incident affected: Infoplus Web Application.