Elevated error rates and response times for DHL Express
Incident Report for Infoplus
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 29, 2019 - 17:49 CDT
Monitoring
We are no longer seeing a high volume of errors from the DHL Express API. We will continue to monitor until the carrier has confirmed that the issue is resolved.
Posted 3 months ago. Apr 29, 2019 - 14:23 CDT
Identified
The carrier has acknowledged that their API is experiencing degraded performance. We have escalated the issue and we'll continue to monitor the situation and post updates on this page as they become available.
Posted 3 months ago. Apr 29, 2019 - 11:48 CDT
Investigating
We are currently experiencing elevated error rates and response times for DHL Express. We'll continue to monitor the situation and post updates on this page as they become available.
Posted 3 months ago. Apr 29, 2019 - 10:24 CDT
This incident affected: Infoplus Web Application.