FedEx Scheduled Service Update
Incident Report for Infoplus
Resolved
This incident has been resolved.
Posted Mar 22, 2021 - 09:09 CDT
Monitoring
FedEx Web Services has announced that they will be unable to process certain transactions during the following time period due to a planned service interruption:

Saturday March 20, 2021 12:00 pm CT (start)
Sunday March 20, 2021 12:00 am CT (end)
36 hour duration

If you have questions please see: https://www.fedex.com/en-us/developer/announcements.html
Posted Mar 19, 2021 - 16:15 CDT
This incident affected: Infoplus Web Application and Infoplus API.