Infoplus Feature Issue - compatibility with latest iOS update
Incident Report for Infoplus
Resolved
We have published an updated version of our iOS app (Infoplus Companion, version 2.1.1), to fix compatibility issues with iOS 14.5. After you update the app on your devices, it should function correctly again.
Posted Apr 29, 2021 - 13:09 CDT
Identified
We have identified the issue with our iOS app’s compatibility with iOS 14.5, and have submitted an updated build to the App Store for review.
We will update here once it is approved, and you will be able to download the updated version to your devices.
Posted Apr 28, 2021 - 12:34 CDT
Update
We are continuing to investigate and will provide an update as soon as we learn more.
Posted Apr 28, 2021 - 11:48 CDT
Investigating
An issue has been identified with compatibility with the latest version of iOS and Infoplus. This issue impacts your ability to use the mobile app.

We are currently investigating and will provide an update as we learn more.
Posted Apr 28, 2021 - 10:59 CDT
This incident affected: Infoplus Mobile Floor Apps.