Infoplus- General Performance Issue
Incident Report for Infoplus
Resolved
This incident has been resolved.
Posted Dec 11, 2020 - 16:27 CST
Update
We are continuing to monitor for any issues.
Posted Dec 11, 2020 - 09:14 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2020 - 14:00 CST
Identified
The instances of errors/general performance issues are being reviewed.

We are monitoring the situation and will provide more updates as soon as possible.
Posted Dec 10, 2020 - 12:05 CST
Investigating
The instances of errors/general performance issues are being reviewed.

We are monitoring the situation and will provide more updates as soon as possible.
Posted Dec 10, 2020 - 10:50 CST
This incident affected: Infoplus Web Application and Infoplus API.