Infoplus Feature Issue - Outbound Email
Incident Report for Infoplus
Resolved
We have confirmed that outbound mail service from Infoplus is fully functional again.

Between 7:04 AM and 7:44 AM CT, Infoplus experienced errors sending outbound emails. Our service provider resolved the issue on their end.
Posted Oct 21, 2016 - 11:32 CDT
Monitoring
Our outbound mail service provider reports that they have fully resolved the root issue which was causing intermittent errors sending emails from Infoplus. We are no longer seeing an errors in our logs related to outbound email. The service should be fully restored at this time.

We will continue to monitor the situation for the rest of the day. If you have any questions, please submit them to our support team.
Posted Oct 21, 2016 - 08:54 CDT
Identified
Infoplus is currently experiencing intermittent errors sending outbound emails.  Our outbound mail service provider is aware of the issue and is currently working to resolve it. Emails that you attempt to send from Infoplus or that Infoplus automatically sends may not be sent.

We are currently awaiting updates from our service provider and will provide an update as we learn more.
Posted Oct 21, 2016 - 08:26 CDT