Infoplus Issue- General System Instability
Incident Report for Infoplus
Resolved
This incident has been resolved.
Posted Mar 26, 2021 - 22:44 CDT
Update
We are continuing to monitor for issues.
Posted Mar 26, 2021 - 16:48 CDT
Monitoring
A fix has been implemented and we are closely monitoring the results.
Posted Mar 26, 2021 - 14:16 CDT
Update
We are seeing increased error rates related to fulfillment and pending orders due to this issue. We are working on a fix and will update as soon as possible.
Posted Mar 26, 2021 - 13:24 CDT
Identified
The issue has been identified and a fix is being tested prior to release.
Posted Mar 26, 2021 - 11:22 CDT
Investigating
We are seeing increased errors around order creation (via the API and within the application) and order edit functionality. We are investigating a root cause and will update as soon as the issue has been identified.
Posted Mar 26, 2021 - 11:10 CDT
This incident affected: Infoplus Web Application and Infoplus API.