Infoplus Feature Issue - Bulk Load
Incident Report for Infoplus
Resolved
This incident has been resolved.
Posted Dec 06, 2019 - 11:29 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2019 - 09:49 CST
Identified
The issue has been identified and should be resolved soon.
Posted Dec 06, 2019 - 09:15 CST
Investigating
An issue has been identified with Bulk Load within Infoplus. This issue impacts your ability to Bulk Load any files.

We are currently investigating and will provide an update as we learn more.
Posted Dec 06, 2019 - 09:01 CST
This incident affected: Infoplus Web Application.