Infoplus Feature Issue - Auto-print and Auto-scale functionality
Incident Report for Infoplus
Resolved
This issue has been resolved.
Posted Oct 25, 2019 - 16:46 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2019 - 16:14 CDT
Investigating
An issue has been identified with auto-printing labels and gathering automatic scale readings within Infoplus. This issue may impact your ability to automatically weigh and print labels for orders

We are currently investigating and will provide an update as we learn more.
Posted Oct 25, 2019 - 14:34 CDT
This incident affected: Infoplus Web Application.