FedEx System Outage
Incident Report for Infoplus
Resolved
FedEx reports that this issue has been resolved.
Posted Jul 19, 2021 - 10:54 CDT
Monitoring
Infoplus has learned that FedEx is reporting technical difficulties.
We will update you as soon as we learn more from FedEx. To check the FedEx status of this issue, please visit: https://www.fedex.com/apps/systemunavailable/
Posted Jul 19, 2021 - 10:42 CDT
This incident affected: Infoplus Web Application, Infoplus API, and Infoplus Mobile Floor Apps.