Infoplus Feature Issue - Order Bulk Load SKU mapping
Incident Report for Infoplus
Resolved
The issue identified with order bulk load has been resolved.

Contact Infoplus Support if you have any further issues or questions.
Posted Oct 11, 2019 - 22:07 CDT
Identified
An issue has been identified with SKU mapping during the Order Bulk Load process within Infoplus. This issue impacts your ability to bulk load orders successfully.

We are currently investigating, have a lead on what's causing the issue and will provide an update as we learn more.
Posted Oct 11, 2019 - 15:46 CDT
This incident affected: Infoplus Web Application.