FedEx Ground Shipping and Rating Outage
Incident Report for Infoplus
Resolved
The upstream issue with FedEx appears to be resolved at this time. The error rate has subsided and users are able to generate FedEx parcel labels.
Posted 12 months ago. Oct 04, 2018 - 15:36 CDT
Update
We are continuing to investigate this issue.
Posted 12 months ago. Oct 04, 2018 - 15:20 CDT
Investigating
FedEx is currently experiencing a Ground shipping and rating outage through both FedEx.com and FedEx Web Services production environment. This is a known issue reported as of 10/4/2018. FedEx Development is aware of the issue and working to resolve. There is no ETA provided on a fix at this time.
Posted 12 months ago. Oct 04, 2018 - 15:18 CDT
This incident affected: Infoplus Web Application.