Infoplus System Slowness
Incident Report for Infoplus
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 14, 2018 - 16:18 CST
Update
We are continuing to investigate this issue.
Posted 10 months ago. Nov 14, 2018 - 16:17 CST
Update
We are continuing to investigate this issue.
Posted 10 months ago. Nov 14, 2018 - 16:09 CST
Investigating
Infoplus is experiencing system slowness, which is negatively impacting our desktop, mobile, and API services.

We are investigating this and will provide an update as we learn more.
Posted 10 months ago. Nov 14, 2018 - 16:08 CST
This incident affected: Infoplus Web Application and Infoplus API.