Carrier Issues
Incident Report for Infoplus
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 08:59 CDT
Update
We are monitoring this situation and believe the immediate impact has passed.
Posted Jun 09, 2020 - 20:42 CDT
Investigating
We have identified an issue with increased error rates with some carriers. We are investigating and will post an update soon.
Posted Jun 09, 2020 - 18:24 CDT
This incident affected: Infoplus Web Application.