Infoplus unable to send reports, shipment confirmation emails
Incident Report for Infoplus
Resolved
This incident has been resolved.
Posted Apr 30, 2020 - 12:38 CDT
Update
The issue has been identified and a fix is being worked on.
Posted Apr 30, 2020 - 11:58 CDT
Investigating
The issue has been identified and we are working to get a fix in place.
Posted Apr 30, 2020 - 10:29 CDT
This incident affected: Infoplus Web Application.