Infoplus Feature Issue - UPS Shipping and Rating

Incident Report for InfoPlus

Resolved

The issue identified with UPS Shipping and Rating has been resolved.

Contact Infoplus Support if you have any further issues or questions.
Posted Nov 09, 2020 - 08:29 CST

Monitoring

An issue has been identified communicating with UPS for creating parcel labels and looking up parcel rates. Infoplus users are receiving intermittent errors when interacting with UPS. If you receive such errors, you can try again, or wait until the service stabilizes.

We are currently monitoring and will provide an update as we learn more.
Posted Nov 09, 2020 - 07:29 CST
This incident affected: Infoplus Web Application.