FedEx System Outage
Incident Report for Infoplus
Resolved
FedEx error rates are back within normal range and the outage appears to have been resolved. We will alert you if that changes.
Posted Jul 21, 2021 - 16:46 CDT
Monitoring
FedEx is responding to some rate and label API calls. Users may need to retry their requests, and except that performance may still be degraded. We are continuing to monitor the situation and will update as we learn more.
Posted Jul 21, 2021 - 15:18 CDT
Identified
Infoplus has learned that FedEx is reporting technical difficulties and users are unable to generate labels or rate shop orders shipping via FedEx.
We will provide updates as soon as possile.
Posted Jul 21, 2021 - 14:59 CDT
This incident affected: Infoplus Web Application, Infoplus API, and Infoplus Mobile Floor Apps.