Infoplus System Outage
Incident Report for Infoplus
Resolved
This incident has been resolved.
Posted 2 months ago. May 15, 2019 - 16:58 CDT
Monitoring
Access to Infoplus desktop, mobile, and API services is restored. We are continuing to monitor the situation.

Please contact Infoplus Support if you have any further issues or questions.
Posted 2 months ago. May 15, 2019 - 13:54 CDT
Investigating
Infoplus is experiencing an outage impacting our desktop, mobile, and API services.

We are investigating and will provide an update as we learn more.
Posted 2 months ago. May 15, 2019 - 13:31 CDT
This incident affected: Infoplus Web Application and Infoplus API.