Infoplus System Outage
Incident Report for Infoplus
Resolved
This incident has been resolved.
Posted Jul 18, 2019 - 15:18 CDT
Monitoring
Access to Infoplus desktop, mobile, and API services is restored. We are monitoring and reviewing root cause.

Please contact Infoplus Support if you have any further issues or questions.
Posted Jul 18, 2019 - 12:51 CDT
Update
We are continuing to investigate this issue.
Posted Jul 18, 2019 - 12:43 CDT
Investigating
Infoplus is experiencing a system outage impacting our desktop, mobile, and API services.

We are investigating and will provide an update as we learn more.
Posted Jul 18, 2019 - 12:33 CDT
This incident affected: Infoplus Web Application and Infoplus API.