Elevated Rates and Response Times - UPS
Incident Report for Infoplus
Resolved
This incident has been resolved.
Posted Jan 30, 2020 - 12:59 CST
Monitoring
As of 11:30pm CT we are no longer observing elevated error rates for UPS. We'll continue to monitor to ensure this is resolved.
Posted Jan 30, 2020 - 11:46 CST
Investigating
We are currently observing elevated error rates and response times for shipment creation attempts with UPS. Infoplus users may see an error when attempting to generate UPS parcel labels. We'll continue to monitor the situation and post updates on this page as they become available.
Posted Jan 30, 2020 - 09:14 CST
This incident affected: Infoplus Web Application.