FedEx Shipping and Rating Issue
Incident Report for Infoplus
Resolved
The upstream issue with FedEx has been resolved. The error rate has subsided and users are able to generate FedEx parcel labels.
Posted 3 months ago. Nov 26, 2018 - 11:48 CST
Investigating
FedEx is currently experiencing a shipping and rating outage in their FedEx Web Services production environment. This may result in errors when attempting to get rates and generate labels for FedEx via Infoplus. There is no ETA provided on a fix at this time but we'll continue monitoring while FedEx works to resolve this.
Posted 3 months ago. Nov 26, 2018 - 10:52 CST
This incident affected: Infoplus Web Application.