Infoplus Feature Issue - Subscriptions to Smart Filters are not sending
Incident Report for Infoplus
Resolved
The issue identified with Subscriptions to Smart Filters has been resolved. Subscriptions to Smart Filters that are scheduled to run from this point forward are now working again.

Contact Infoplus Support if you have any further issues or questions.
Posted 9 months ago. May 25, 2018 - 11:30 CDT
Investigating
An issue has been identified with email subscriptions to Smart Filters within Infoplus. This issue impacts your ability to receive emails from Subscriptions to your Smart Filters and the ability to test a new Subscription to a Smart Filter.

All other usage of Smart Filters within Infoplus is not impacted, and is functioning as expected.

We are currently investigating and will provide an update as we learn more.
Posted 9 months ago. May 25, 2018 - 08:23 CDT
This incident affected: Infoplus Web Application.