Infoplus System Outage
Incident Report for Infoplus
Resolved
This incident has been resolved.
Posted Oct 09, 2017 - 20:31 CDT
Monitoring
Access to Infoplus desktop, mobile, and API services is restored. We are continuing to monitor the situation.

Contact Infoplus Support if you have any further issues or questions.
Posted Oct 09, 2017 - 15:12 CDT
Investigating
Infoplus is experiencing an outage impacting our desktop, mobile, and API services.

We are investigating and will provide an update as we learn more.
Posted Oct 09, 2017 - 14:53 CDT