Infoplus Feature Issue
Incident Report for Infoplus
Resolved
Access to Infoplus desktop, mobile, and API services is restored.

Contact Infoplus Support if you have any further issues or questions.
Posted 5 months ago. Apr 09, 2019 - 18:07 CDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Apr 09, 2019 - 16:42 CDT
Investigating
We are currently investigating a system stability issue that may impact your ability to use Infoplus. More updates will be provided as they become available.
Posted 5 months ago. Apr 09, 2019 - 16:40 CDT
This incident affected: Infoplus Web Application and Infoplus API.