UPS Shipping and Rating Outage
Incident Report for Infoplus
Resolved
This issue has been resolved. UPS shipping and rating is back to normal functionality
Posted Oct 25, 2018 - 07:52 CDT
Investigating
UPS is currently experiencing a shipping and rating outage that's impacting label creation for this carrier. When attempting to create UPS labels users may received an error about the carrier failing to respond. UPS is aware of the issue and is working to resolve. We'll continue to monitor the situation and post updates on this page as they become available.
Posted Oct 25, 2018 - 06:58 CDT
This incident affected: Infoplus Web Application.