Infoplus System Issue- General Slowness
Incident Report for Infoplus
Resolved
This incident has been resolved.
Posted Dec 30, 2020 - 18:56 CST
Monitoring
A fix has been implemented and we are monitoring the results. Issues with processes stuck in pending/error status should be resolved shortly.
Posted Dec 30, 2020 - 17:14 CST
Investigating
We have received communication that several customers are still experiencing these issues. We are continuing to investigate and will provide an update as soon as possible.
Posted Dec 30, 2020 - 15:04 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 30, 2020 - 13:30 CST
Identified
The issue has been identified and a fix is being implemented. We will provide more information as soon as possible.
Posted Dec 30, 2020 - 12:22 CST
Investigating
An issue has been identified with general slowness within the Infoplus application.
We are currently investigating and will provide an update as we learn more.
Posted Dec 30, 2020 - 11:45 CST
This incident affected: Infoplus Web Application and Infoplus API.