All Systems Operational
Infoplus Web Application Operational
Infoplus API Operational
Infoplus Support Site Operational
Infoplus Mobile Floor Apps Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
Scheduled Maintenance 4/25/2024 Apr 25, 2024 22:00 - Apr 26, 2024 00:00 CDT
Infoplus will be undergoing scheduled maintenance from 10:00pm - 12:00am CT on Thursday April 25, 2024. Your access to Infoplus may be interrupted during this time period.
Posted on Apr 15, 2024 - 10:57 CDT
Past Incidents
Apr 25, 2024

No incidents reported today.

Apr 24, 2024

No incidents reported.

Apr 23, 2024

No incidents reported.

Apr 22, 2024

No incidents reported.

Apr 21, 2024

No incidents reported.

Apr 20, 2024

No incidents reported.

Apr 19, 2024

No incidents reported.

Apr 18, 2024
Completed - The scheduled maintenance has been completed.
Apr 18, 21:31 CDT
Verifying - Verification is currently underway for the maintenance items.
Apr 18, 21:26 CDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 18, 21:00 CDT
Scheduled - Infoplus will be undergoing scheduled maintenance from 9:00pm - 10:00pm CT on Thursday April 18, 2024. Your access to Infoplus may be interrupted during this time period.
Apr 17, 10:29 CDT
Apr 17, 2024

No incidents reported.

Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.