FedEx Web Services Issue
Incident Report for Infoplus
Resolved
This has been resolved. FedEx parcel label generation is back to full functionality.

If you still encounter issues, please let us know via https://support.infopluscommerce.com/support/tickets/new
Posted Oct 10, 2016 - 16:53 CDT
Monitoring
An issue has been reported with FedEx Web Services. Infoplus uses this service so users may see an error when attempting to generate FedEx parcel labels.

We are currently awaiting a resolution from FedEx and will provide an update as we learn more.
Posted Oct 10, 2016 - 16:42 CDT