Infoplus Feature Issue - User Report subscription emails failing to send
Incident Report for Infoplus
Resolved
This incident has been resolved.
Posted 7 months ago. Sep 17, 2018 - 22:21 CDT
Monitoring
A fix for this issue has been released. We are monitoring the impact of the fix to ensure user report subscription emails are being delivered successfully.
Posted 7 months ago. Sep 17, 2018 - 14:51 CDT
Identified
An issue has been identified with sending User Report subscription emails within Infoplus. After review, we see this issue started happening last Thursday evening, 9/13. User report subscription emails between the evening of 9/13 and today may not have been delivered successfully.

We are currently working on correcting the issue and hope to have a fix released in the next couple of hours.
Posted 7 months ago. Sep 17, 2018 - 11:49 CDT
This incident affected: Infoplus Web Application.