Infoplus Feature Issue - Degraded performance in background jobs & audits
Incident Report for Infoplus
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 15, 2019 - 20:35 CDT
Identified
Infoplus has identified the cause of the increased system activity which was impacting performance and is current working to deploy a fix to resolve this issue.
Posted 2 months ago. Apr 15, 2019 - 10:09 CDT
Investigating
An issue has been identified with the processing of background jobs, specifically the recording of audits, within Infoplus. This issue may cause slower than expected processing of certain activities, including audits.

We are currently investigating and will provide an update as we learn more.
Posted 2 months ago. Apr 15, 2019 - 07:38 CDT
This incident affected: Infoplus Web Application and Infoplus API.