Infoplus Feature Issue - Knowledge Base Articles
Incident Report for Infoplus
Resolved
This incident has been resolved.
Posted May 06, 2021 - 09:08 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2021 - 18:10 CDT
Investigating
An issue has been identified with accessing Infoplus Knowledge Base articles.
Users are still able to access the Knowledge Base by opening a new private/incognito browser window.

We are currently investigating and will provide an update as we learn more.
Posted May 05, 2021 - 17:24 CDT
This incident affected: Infoplus Support Site.